Brutal Environment HD engine 2.1

brutal-ll

This Graphic engine ETS2 1.8.2.5
And
ALL TSM map!

Credits:
Stewen

DOWNLOAD 193 MB yellow road lines
DOWNLOAD 193 MB white road lines

http://www.youtube.com/watch?v=vIehkbeLEAY&feature=youtu.be

35 thoughts on “Brutal Environment HD engine 2.1

  1. DanCoreRS

    wo ist der hase ??

  2. stewen,what about pro mod map?
    try to focus on trees…..

  3. DanCoreRS

    where do you find the hare?

  4. good video lol :))))))))))
    i like this mod…

  5. DanCoreRS

    TSM Map ?

    1. ALL!

  6. debysanyi

    Aranyos videó, szép munka!

  7. I love the rabbit.What about deers ?

  8. I love the deer too 🙂

  9. Sarkissian

    What about a couple of elephants??
    I love them!!

  10. …nature always wins over the machines…

  11. With Sveetfh will work?

  12. With Sveetfx will work?

    1. I do not use, but I think yes

  13. TaiwanOCZ

    1.4 still better Version
    Light not good or u can say:TSM 4.5 can use “HD 2”

    1. 1.4 light not good. can not see afar. 2.1 OK.

  14. Thanks Stewen, great mod 🙂

  15. but promods map work?

    1. I dont no. we tested only TSM Maps. sorry.

  16. np Steween

    1. All TSM Map = P

  17. pretty please can you link the sound that you possess?

    1. Brutal Environment HD Engine 2.1 not included Sounds.

  18. engine that you use it at Scania.

  19. Thank Stewen for Link’s super sound

  20. Work on 1.5.2.0??

    1. The original game will automatically update 1.8.2.5

  21. stewen can u tell me how to keep the original bloom setting? coz this mod disable it right?

    1. Original Bloom setting def\world\detail_vegetation.sii
      SiiNunit
      {

      # Global detail vegetation data definition

      detail_vegetation_data : .grass {

      density: 35 min_distance: 0.5
      max_distance: 105

      # for prefabs
      model_scale_tweak_coef: 1.0
      density_tweak_coef: 1
      }

      }

      My setting:

      density: 30

      best regards

      S.

      1. sorry stewen but i have try this and it doesnt seem working. is it bcoz i also use ProMods 1.52?

        1. it is working. take it off and look at the value of density : 10 as slowing down your computer.
          lower floors of several plants greater value less plant.
          tested.

  22. Could you remove bro these wheels please? 🙂

  23. fps drops plz !! fix

Leave a Reply to Grandpa Cancel reply

Your email address will not be published.

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.