Scania Vabis Pack v 2.0 for 1.35

YouTube preview

Scania vabis pack for 1.35.*
For owned trailers
Package includes:
2x skin for Scania rs by RJL
2x skin for schwarzmuller trailer
2x Lightbox from Scania vabis
———————————————————————————-
DLC schwarzmuller is required for trailer functionality!!
———————————————————————————-
I hope the package will like it

Credits:
Honza_CZ, SCS and more

DOWNLOAD 23 MB

8 thoughts on “Scania Vabis Pack v 2.0 for 1.35

  1. Honza_CZ

    Sorry 4x skin for Schwarzmuller owned trailer

  2. Patilion

    Scania RJL is not working on v1.35.

    1. Honza_CZ

      RJL will work just to write compatibility
      More video
      I am sorry for my English
      https://youtu.be/8SG-yRCbW08

    2. JoachimK

      Yes, he works fine for me. 🙂
      Open the Manifest and put this in:
      compatible_versions[]: “1.35.*”

      1. Patilion

        You my friend…..you are a Hero……….many thanks the Scania is working. Peace

      2. TheGreenlightTrucker

        Or just delete all “compatible_versions[]:” lines.

  3. Template for Schwarzmüller trailer ?

  4. Daš mi heslo pls na vnitřni složku ? diky dopředu

Leave a Reply to Niklas Cancel reply

Your email address will not be published.

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.