Fix EAA4.1.1+ProMods2.11

fix-map

This package contains the files for combining maps EAA4.1.1 & ProMods2.11.
The changes affected only the files of the world and some prefabs.
Connection details in the archive file.

Credits:
Drive Safely, m1key, dobr4060

DOWNLOAD 2.8 MB

3 Responses to Fix EAA4.1.1+ProMods2.11

  1. WarthogCC says:

    Need a new one. Promods is now 2.1.2 and EAA is 4.1.2.

    EAA crashes with ProMods currently. So we need this.

  2. Tom says:

    When come the new fix for EAA Mapa v.4.2 ans ProMods 2.16???
    We need as soon as possible, please.
    Thank you, for your importend work to connect this maps!

    Greetings…

Sponsored links

Leave a Reply

Your email address will not be published.
Before commenting read

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Popular mods