KAMAZ 54-64-65

kamazas
kamaz-2

YouTube preview

Addapted for new versions.
Truck includes
– A LOT of tuning components (cabs, a lot chassis, tandems, 4×2, 6×2, 6×4, offroad and others)
– A LOT of realistic paintings (dirty cabin, metallic, skins)
– Own wheelpack
– Real interior
– DLC cabin accessories
– Real sounds
– Animation
-Standalone
And many other amazing tuning things.
In that version was fully adaptation for 1.24, fixed bugs, changed interior animation, redone some tuning components.
Enjoy and don’t reupload please 🙂

Credits:
Koral, _mf_69_, Fenix

DOWNLOAD 397 MB

14 Responses to KAMAZ 54-64-65

  1. heady says:

    not working deleted all trucks mods, using only that one and getting error kernelbase….

  2. Sibiryak54 says:

    Crash game.

  3. вова says:

    Вылет на 1.24:(

  4. 1203 says:

    Старый мод от мая месяца !!

  5. Joe the gamer says:

    Hello, i’m working on an update based on KamAZ pack v4.0, i wanna adapt the patch to version 1.24.x… I need to fix a game crash when going to “accessories”, doesn’t matter if they’re exterior accessories or interior accessories Here’s the log: e:\build_bot\win_slave\final_build_ets2_124_windows_bin_steam_x86\build\prism\src\p3core\collections/arrays/arrays_base_impl.h(477): [email protected][email protected]@@@[email protected]@[email protected]@[email protected]: Index outside array boundaries.
    PLEASE tell me if you know where is the problem…

    • Вячеслав Александрович says:

      это проблема с пропиской камеры я исправил себе..

  6. sansaar1993 says:

    yup+it+crash+the+game

  7. Вячеслав Александрович says:

    проблема с камерой..в сто..ну я себе подправил…прописку на камеру…

  8. Asero says:

    Thanks for warning about crash. Other version corrupted my save. Who makes this anyway?

  9. Nemanja994 says:

    Please fix this.+I+want+this+Avtobus+Kamaz+bdf+pleaseee+fix+it+:((

    • Joel says:

      Just+active+Kamaz+54-64-65.scs+because+it+the+only+that+working.The+kamaz_6460_update.scs+cause+the+game+to+crash+just+delete+it+anyway.try+it+everyone…hope+it+can+help+you+all.

  10. Emil says:

    Этот мод на версию 1.24 не идет, зачем ставите и обманиваете что он для версий 1.24? Переделайте на версию 1.24 и выставляйте.

  11. Joel says:

    Just+active+Kamaz+54-64-65.scs+because+it+the+only+that+working.The+kamaz_6460_update.scs+cause+the+game+to+crash+just+delete+it+anyway.try+it+everyone…hope+it+can+help+you+all.

Sponsored links

Leave a Reply

Your email address will not be published.
Before commenting read

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Popular mods