Pack Volvo FH 2012 Tandem (25 meters) V1.24

Volvo-FH-2012-Tandem-2 Volvo-FH-2012-Tandem-1 Volvo-FH-2012-Tandem-3

YouTube preview

Update for Version 1.24.x
– Trailers are standalones
– All trailers are compatible with this tandem
– The truck is included in the pack
– Advance coupling

* Respect the download link *

Credits:
Tandem: Flemming V.
Trailer: Nabil
Skin: Fred_be

DOWNLOAD 58 MB

38 Responses to Pack Volvo FH 2012 Tandem (25 meters) V1.24

  1. Theosz says:

    God bless you for keeping this one updated!

  2. Rox says:

    Awesome, well done buddy but please make the same mod for American Truck Simulator too !!!

  3. KaterHH says:

    Thank you for v1.24 update. Great Pack!!

  4. Karl Albert Leschonski says:

    I Rox to my words: Awesome, well done buddy but please make the same mod for American Truck Simulator too !!!

  5. vel800 says:

    Thank you for v1.24 update!

  6. risinsino says:

    When using Tandem Cab, it dont support cab accesories, they are showing out of truck and very big. FIX IT

  7. risinsino says:

    advanced coupling not working, im going for 5mins and cant couple that

  8. MrShane says:

    How do you rest in this beast??

  9. Ronaldo says:

    Hi Fred.

    Congratulations on the mod, is one with the lowered chassis.

  10. Theosz says:

    Please fix the globethrotter interiors because both are transparent

    TY in advance.

  11. Theosz says:

    when update cabin (with SisL)
    External locator for toy addon group ‘toybig’ was not found, expect problems!
    External locator for toy addon group ‘toybig’ was not found, expect problems!
    External locator for toy addon group ‘set_dashbrd’ was not found, expect problems
    External locator for toy addon group ‘toybig’ was not found, expect problems!
    External locator for toy addon group ‘set_dashbrd’ was not found, expect problems
    External locator for toy addon group ‘toybig’ was not found, expect problems!
    External locator for toy addon group ‘set_dashbrd’ was not found, expect problem

    • Theosz says:

      I have these issue

      Converting obsolete attribute ‘powered_wheel’. Please use attribute ‘powered_axle’ instead (8x4_ml.volvo.fh16_2012.chassis).

  12. Theosz says:

    if the real Fred_be released this mod why theses basic problems related above?

    when using SiSL mod some itens fly in mirrors and screen, even when using camera shot

    https://www.dropbox.com/sh/uak0jfuqapc4dcp/AACNelDfIqpSk1s5qCxGGW6Ua?dl=0

  13. andee says:

    vai+ser+att+para+1.25

  14. Gamma says:

    Mod+activaded+in+priority+and+nothing+appears…+What+it+could+be?+Incompatibly+with+other+trailer+packs?

  15. ethan says:

    the+tandem+cab+isn’t+showing+u+for+me,+why+is+that?

  16. bender123 says:

    mod not working on 1.25. please made โ€‹โ€‹the update. thanks

  17. Tofflan says:

    Hey, can u help me out, i’m putting in the file in the mod file and that, but when i try to change the axle to the right one it doesn’t appear??

  18. Kasper says:

    Mod keeps crashing when I select the tandem in the volvo store. I’m on the 1.25 update

  19. bender123 says:

    this model works very well with that of volvo fh16 2012 by ohaha.

  20. Barend Vink says:

    Hi Fred
    When will the 25 meters in V1.25

    Barend

  21. Barend Vink says:

    Hi Fred
    When will the 25 meters in V1.25

    Barend gr

  22. TheDutchTruckNL says:

    Update to 1.25 Please!:D

  23. jhonn says:

    1.25 please

  24. DeGelderseTrucker says:

    Hello, Fred_be.
    I downloaded this mod for 1.24 but it crashes everytime I wanna choose the 8×4 25m chassis.
    I thought that I just could use the mod for 1.25 cause many mods which is 1.17 or 1.18 could work on 1.25 but this mod not. If you wanna play this mod you just need to have 1.24. That means you cannot play this mod on 1.25 unless Fred_be will recreate this mod for 1.25

  25. alex says:

    work+very+well+on+1.18+but+some+bug+on+other+trailers+rims,+they+are+almost+invisible+here+a+pictures+with+the+trailer+rims+http://imgur.com/a/fPZHt

  26. alex says:

    and must be added a new one front steer axle, one front steer axle is not enough, on tight curves loose grip and the truck goes off the road; here you have some pictures with real trucks and and bus with two front steer axle or with twin steer front axle’s
    Picture 1-> http://imgur.com/a/gCW0H Picture 2-> http://imgur.com/a/8Y4qW Picture 3 -> http://imgur.com/a/edQqB I hope you will make the change and add this new front steer axle and please to work on 1.18 ๐Ÿ™‚

  27. alex says:

    Picture 1 -> http://imgur.com/a/vXTgj
    Picture 2 -> http://imgur.com/a/elT93
    This bug with the trailer rims invisible, is on your trailers too, see the pic’s and i don’t have any rims, wheels mod on and any trailers mod on, only your mod on

  28. alex says:

    Picture 1 -> http://imgur.com/a/JOPso
    Picture 2 -> http://imgur.com/a/zZkFJ
    Picture 3 -> http://imgur.com/a/WrEfR
    Picture 4 -> http://imgur.com/a/DzKlD
    Please remake or make another truck with this new chassis axle’s like this real truck in those 4 picture;
    Please do a chassis like this guy who make a MAN tandem chassis, but is full of bugs his mod and make the front steer axle of the trailer more turning radius then this is those pictures
    Pictures 1 -> http://imgur.com/a/kRzeu
    Pictures 2 -> http://imgur.com/a/ZxEgT
    Pictures 3 -> http://imgur.com/a/yGTG1
    I hope you will read my posts and make a new truck with this two front turning steer axle’s like this in pictures ๐Ÿ™‚ good luck

  29. Les Mothibedi says:

    Hey Fred just wanna say that the mod looks awesome and for double trailed freaks like me it’s just the business, haven’t had the chance to have a go at it cos I’ve just stumbled on it yesterday and can’t wait for the 1.25/1.26 update….Please make it happen

  30. procef says:

    Hello FRED I wish you could do it for 1.26, this mod is great

  31. Morgee says:

    hi dude there is some like me crash this mod on 1.24 ? or the was corrupted when i download it ? solve i really love this awesomeable mod so longer tandem !!! ๐Ÿ™‚ thanks for fred as author please i need somebody help give me solve

  32. DeGelderseTrucker says:

    Can you update your mod to 1.26.4

  33. juanfran_501 says:

    hola megustaria que lo icieras para la version 1.26 gracias

  34. Briejan Langenberg says:

    can you also make it for 1.27.x because this one doesnt work with version 1.27.x

    greetings briejan

Sponsored links

Leave a Reply

Your email address will not be published.
Before commenting read

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Popular mods