Fix for AI Traffic Pack by Jazzycat v 4.0 for patch 1.25.x

fix-for-ai-traffic-pack

YouTube preview

Fixed errors for patch 1.25.x
Fix must have a higher priority than pack.
For patch 1.26.x beta not needed.

Credits:
Jazzycat

DOWNLOAD 89 KB [Sharemods]
DOWNLOAD 89 KB [Uploadfiles]

6 thoughts on “Fix for AI Traffic Pack by Jazzycat v 4.0 for patch 1.25.x

  1. Thanks for quick fix ๐Ÿ™‚

  2. HarryHirsch

    Thanks

  3. Hi!
    Thanks for the patch!
    Can you give me the mods of your car?
    Thanks! ๐Ÿ™‚

  4. Jazzycat, I want to congratulate the great work that you and your entire team do to make our ETS2 very close to reality, now with the new version of ETS2 v 1.26, of the old Brazilian traffic pack v 1.25 does not take right from both gives conflict, could they Adjust for this new version, hugs to all ….

  5. Your pack 4.0 don’t work on 1.25. with fix too. Game crash. In 3.9 it’s ok…

  6. LordBenji

    Google Chrome says virus detected, and Windows Defender says proceding to delete file… ๐Ÿ™

Leave a Reply

Your email address will not be published.

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.