Renault Magnum Kuebler Spedition Skin + Chassis Pack

Renault-Magnum-Kuebler-Spedition-Skin+ Chassis-Pack

Kuebler Spedition Skin and Chassis Pack for Renault Magnum Truck

Authors: Oleg Kushin (Jgut/Klipper), vovangt4, Dalnobojschik

DOWNLOAD 9 MB

9 thoughts on “Renault Magnum Kuebler Spedition Skin + Chassis Pack

  1. !!!!!!!!!!!!! very good very good very good!!!!!!!!!!!!!!!!!

  2. VIDEO ???

  3. UnableRogue

    Has this been updated to be compatible with 1.12 version of the game? If not then the front wheels will not work when you have a trailer on. They will steer but not turn.

  4. What’s the improvement compared to earlier versions?
    Older versions of this truck sometimes bounce like hell on the highway when heavy load attached

    1. Tried this latest version. Still the same bouncing problem, mainly when road changes (from regular to section with crossings etc) and I drive over the “edge” from one section to another. Truck behaves like a spacehopper, very annoying. I know there are more ETS players with this problem, looking at replies on older versions of this mod.
      Its a pity because I like this mod, besides this problem, very much

  5. ExperimentalTrucker

    Hello. I’ve been using this truck from when this version came out…..
    https://ets2.lt/en/8×6-chassis-for-renault-magnum/

    For me, the truck is still going strong.
    Here’s recent videos that I made when testing out a previous map….
    https://www.youtube.com/watch?v=CzzYmMd-chM
    https://www.youtube.com/watch?v=TgPpRxhYFcQ

  6. ExperimentalTrucker

    Hello.
    Also these…when I didn’t have nothing better to do, I downgraded ETS2 to play this map for a while with the Renault….

    https://www.youtube.com/watch?v=BptP96rZ7lQ
    https://www.youtube.com/watch?v=ZPQuwnsECww

  7. I have these issues:

    [fs] Failed to open file “/automat/58/d653bdb426af015888725dcd2c324af6072114.mat” in the read_only mode
    [material] Can not open ‘/automat/58/d653bdb426af015888725dcd2c324af6072114.mat’
    Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/truck/renault_magnum_2009/truck_t2.pmd
    Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/truck/renault_magnum_2009/truck_t2.pmd
    Screenshot written: ‘/screenshot/ets2_02284.png’.
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.suspension.deflection’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.suspension.deflection’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘dev.truck.wheel.suspension.force’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘dev.truck.wheel.suspension.force’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.on_ground’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.on_ground’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.substance’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.substance’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.angular_velocity’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.angular_velocity’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.rotation’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.rotation’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 8 on channel ‘truck.wheel.steering’
    [sdk] prism::sdk::telemetry_set_provider: Attempt to set provider for non-existent index 9 on channel ‘truck.wheel.steering’

    My short setup:
    a) Win7 x64
    1) ETS 2 v1.12.1s
    2) DLC Going East!

    Could u fix?

  8. Peterbilt6100

    Somehow still working for me on 1.19!

Leave a Reply

Your email address will not be published.

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.